Ir al contenido



Bienvenido a 360full.com Tu comunidad de Xbox 360 | Juegos Xbox 360
Regístrese ahora para obtener acceso a todas las secciones de la comunidad. Una vez registrado y conectado, podrás crear temas, publicar las respuestas a las discusiones existentes, dar prestigio a sus compañeros, mensajes privados, actualizaciones mensaje de estado, gestionar tu perfil y mucho más. Si ya tienes una cuenta inicia sesión aquí, de lo contrario crear una cuenta gratis hoy mismo!
Foto

Actualizar a LT3.0


  • Por favor identifícate para responder
55 respuestas en este tema

#21
buto_skor

buto_skor

    Miembro Avanzado

  • Members
  • 35 mensajes
0

:( NO HAY LT 3.0 PARA LA SLIM.. :hguit5: COMO SE LLAMA SU LECTORA O PORQUE NO HAY :hguit5: :hguit5: :hguit5: PERDONA QUE SEA TAN NOVATO Y HAGA ESTAS PREGUNTAS PERO YO QUERIA COMPRARME UNA SLIM :too_sad:


NO HAY LT 3.0 PARA LA SLIM.. COMO SE LLAMA SU LECTORA O PORQUE NO HAY PERDONA QUE SEA TAN NOVATO Y HAGA ESTAS PREGUNTAS PERO YO QUERIA COMPRARME UNA SLIM


mayusculas no, por favor


#22
Tiberio14

Tiberio14

    Novato

  • Members
  • 4 mensajes
0
Vamos a ver, si esto con unas cuantas preguntas sencillas se resolveria. Mañana voy a actualizar a LT+3.0

1.- ¿Los juegos antiguos tipo FIFA 10, pro 11, fable II, etc etc, funcionarian?
2.- ¿Los juegos XGD2 que no sean los que habeis puesto como los dos call of duty, etc?
3.- ¿Los juegos XGD2 como los call of duty y los XGD3 solo funcionarian parcheando con xbox backap creator?
4.- ¿Se puede jugar online actualizando a LT3.0?
5.- ¿Cómo hacerlo para que no te bloqueen si pinchas en live y "miau"?

A ver si respondiendo a estas preguntas entre todos aclaramos las cosas, que son las dudas que ami se me han planteado hoy.


#23
cani4ever

cani4ever

    Miembro

  • Members
  • 13 mensajes
0
ante todo felices fiestas a todos, vereis compañeros foreros, acabo de actualizar al lt+3.0 y nunca antes me habia metido en el live, e intentado meterme y de momento me puso descargando actualización, y yo cagao (flash fuera cable de red) mi duda es la siguiente, se supone que con el lt+3.0 tengo la ultima actualizacion no?? entonces si me ponia eso que hago lo dejo que actualice lo que sea o no? x cierto me da igual que me baneen solo quiero probar como es eso del online, gracias a todos y saludos


#24
javi_lonelyside

javi_lonelyside

    Miembro Avanzado

  • Members
  • 37 mensajes
0
Buenas a todos! Pues tengo una duda y quizás mas de uno tenga la misma: tengo una xbox flasheada con el LT2.0 y todos los XGD3 me corren perfecto. Nunca me paso eso de la actualización silenciosa ni nada al respecto; mi duda cae sobre el siguiente punto ¿si actualizo al LT 3.0 tengo que regrabar todas aquellas copias con formato XGD3? Quiero señalar que t nunca entro al live y todas las copias las hice con el modelo de grabadora que recomendó el equipo de Cu3va. Gracias!


#25
Tofo

Tofo

    Experimentao

  • Members
  • 710 mensajes
5

Vamos a ver, si esto con unas cuantas preguntas sencillas se resolveria. Mañana voy a actualizar a LT+3.0

1.- ¿Los juegos antiguos tipo FIFA 10, pro 11, fable II, etc etc, funcionarian?
2.- ¿Los juegos XGD2 que no sean los que habeis puesto como los dos call of duty, etc?
3.- ¿Los juegos XGD2 como los call of duty y los XGD3 solo funcionarian parcheando con xbox backap creator?
4.- ¿Se puede jugar online actualizando a LT3.0?
5.- ¿Cómo hacerlo para que no te bloqueen si pinchas en live y "miau"?

A ver si respondiendo a estas preguntas entre todos aclaramos las cosas, que son las dudas que ami se me han planteado hoy.

1 y 2 son la misma pregunta.... esos no varian se siguen jugando igual....
3 para eso son los nuevos parches.
4 esa es la idea...
5 siempre existe riesgo de baneo, pero para jugar al live sin tanto riesgo se requiere lt+3.0, todos los xgd3 y los xgd2 con ap2.5 parcheados, y los xgd3 grabados correctamente con los grabadores "especiales" firmware max burn... y obviamente no haber sido marcado por la actualizacion silenciosa, si te ha aparecido el error disco incorrecto estas marcado....


ante todo felices fiestas a todos, vereis compañeros foreros, acabo de actualizar al lt+3.0 y nunca antes me habia metido en el live, e intentado meterme y de momento me puso descargando actualización, y yo cagao (flash fuera cable de red) mi duda es la siguiente, se supone que con el lt+3.0 tengo la ultima actualizacion no?? entonces si me ponia eso que hago lo dejo que actualice lo que sea o no? x cierto me da igual que me baneen solo quiero probar como es eso del online, gracias a todos y saludos

Mientras tengas los xgd3 y los ap2.5 parcheados, (para los entendidos todos los ap2.5 XD) no hay problema, el problema es que tengas juegos sin parche podrías ganarte marca de ban (no se si el lt+3.0 previene marca, en caso contrario no correran)

Buenas a todos! Pues tengo una duda y quizás mas de uno tenga la misma: tengo una xbox flasheada con el LT2.0 y todos los XGD3 me corren perfecto. Nunca me paso eso de la actualización silenciosa ni nada al respecto; mi duda cae sobre el siguiente punto ¿si actualizo al LT 3.0 tengo que regrabar todas aquellas copias con formato XGD3? Quiero señalar que t nunca entro al live y todas las copias las hice con el modelo de grabadora que recomendó el equipo de Cu3va. Gracias!

Tarde o temprano tendrás que hacerlo, ya que el último dashboard trae la actualización silenciosa, pero tengo entendido que por el momento no es necesario, si no tienes la actualización silenciosa siguen corriendo igual.... sólo que si vas a copiar juegos nuevos asegurate de grabarlos parcheados para no tener que regrabarlos más adelante.... (supongo que cuando salga el wave 14 ya será obligatorio el lt+3.0 y juegos con parches)

Editado por Tofo, 28 diciembre 2011 - 06:02 .


#26
warcryrivas

warcryrivas

    Novato

  • Members
  • 4 mensajes
0
Hola, lo primero dar las gracias por la paciencia y el apoyo que brindáis decir que me he leído todo el foro ya que estoy un poco cabreado. Hace unos días dejé la consola en una tienda para que me la actualizaran al Lt3.0 ya que no podia jugar al driver ni al assassins que son básicamente los que más me gustan y a los únicos que tengo tiempo en jugar, así que preferí dejarme 40 €urazos a volverme loco buscando y leyendo como hacerlo yo. Después de todo llego a casa y no me funcionan los únicos juegos a los que quería jugar y después de meterme en el foro me parece que he echo el tonto por que al final voy a perder tanto tiempo parcheando que no voy a poder jugar...

La pregunta después de la parrafada es: Puedo bajarme los juegos ya parcheados y listos para jugar?, de ser así que es lo que tengo que buscar en el post para saber que es ese el que me tengo que bajar?.

Muchas gracias.


#27
yonimad19

yonimad19

    Miembro

  • Members
  • 11 mensajes
0

depende, si no vas a jugar en live, te recomiendo ponerte la 2.0 y actualizar por pen hasta el dash 13604... si vas a jugar por live, pues actualiza hasta el último dash (poniendo primero el lector a stock) y después metele el 3.0...

yo recomiendo no actualizar a 3.0 a aquellos que no van a jugar en live, ya que así no perderás los juegos xgd2 y xgd3 que tengas grabados... aunque con el dash que tienes, supongo que xgd3 no tendrás ninguno, y xgd2 con la ap 2.5 los juegos que tendrás los tendrás parcheados y ni con el 2.0 te van a ir asique vamos, que yo de tí actualizaría a 3.0 y grabaría ya los juegos nuevos parcheandolos para 3.0... Ahí tienes todos los parches, los dash los tienes en este link http://360full.com/t...ds-de-xbox-360/
el último buscalo por el foro, o bajalo directamente desde la pagina de xbox... y bueno, el 3.0 tb está por el foro subido...

Te recomiendo y remarco de nuevo esto que para actualizar y ya que tienes ese firmware pongas el lector de stock, para no marcar tu consola. Un saludo y Feliz navidad.

Hola a todos, tengo la lt 1.7 y el dash 2.0.12625.0 y quiero ponerle el lt 3.0, que hago, le pongo uno a uno los ultimos dash y luego pongo lt,?
le pongo el ultimo dash y luego el lt 3.0?
pongo el lt 3.0 y luego el ultimo dash?
muchas gracias


#28
benvus

benvus

    Enterao

  • Members
  • 230 mensajes
1
entonces yo en mi caso q no uso live, tengo LT2.0 parcheando los juegos nuevos q salgan, voy a poder jugarlos?, o si o si tengo q meter flash LT3.0? saludos!


#29
Aitortxo

Aitortxo

    Miembro Avanzado

  • Members
  • 33 mensajes
0

Hola, lo primero dar las gracias por la paciencia y el apoyo que brindáis decir que me he leído todo el foro ya que estoy un poco cabreado. Hace unos días dejé la consola en una tienda para que me la actualizaran al Lt3.0 ya que no podia jugar al driver ni al assassins que son básicamente los que más me gustan y a los únicos que tengo tiempo en jugar, así que preferí dejarme 40 €urazos a volverme loco buscando y leyendo como hacerlo yo. Después de todo llego a casa y no me funcionan los únicos juegos a los que quería jugar y después de meterme en el foro me parece que he echo el tonto por que al final voy a perder tanto tiempo parcheando que no voy a poder jugar...

La pregunta después de la parrafada es: Puedo bajarme los juegos ya parcheados y listos para jugar?, de ser así que es lo que tengo que buscar en el post para saber que es ese el que me tengo que bajar?.

Muchas gracias.



Es muy sencillo parchear los juegos, no pierdes ni un minuto. Aqui tienes el enlace del tutorial:

http://360full.com/t...0-solo-windows/


Hola a todos, tengo la lt 1.7 y el dash 2.0.12625.0 y quiero ponerle el lt 3.0, que hago, le pongo uno a uno los ultimos dash y luego pongo lt,?
le pongo el ultimo dash y luego el lt 3.0?
pongo el lt 3.0 y luego el ultimo dash?
muchas gracias


Recomiendan volver al original stock (el firmware original de la lectora), actualizar al ultimo dash (con meter la ultima actualizacion es suficiente) y despues flashear al lt+3.0.

entonces yo en mi caso q no uso live, tengo LT2.0 parcheando los juegos nuevos q salgan, voy a poder jugarlos?, o si o si tengo q meter flash LT3.0? saludos!


Tarde o temprano los juegos exigiran actualizar al ultimo dash (es feisimo, porcierto) y segun comentan lleva consigo la actualizacion silenciosa, por lo que a no ser que tires de los title update los juegos grabados para el LT+2.0 dejaran de funcionar. Aun asi a ver si alguno esta mas enterado del tema ya que yo meti el LT+3.0 para dejarme de tanto royo.


#30
benvus

benvus

    Enterao

  • Members
  • 230 mensajes
1
Gracias x la respuesta aitortxo!!!! una preguntita mass, algun tuto facil para poder actualizar q se necesita y todo eso, para pasar de lt2.0 a lt3.0 la verdad nunca actualice y tengo la key del lector pero ni idea, si me podes recomendar algun tuto bien para tontos t lo agradeceria! jaaj


saludos!!


#31
ppgol

ppgol

    Enterao

  • Members
  • 220 mensajes
0

:( NO HAY LT 3.0 PARA LA SLIM.. :hguit5: COMO SE LLAMA SU LECTORA O PORQUE NO HAY :hguit5: :hguit5: :hguit5: PERDONA QUE SEA TAN NOVATO Y HAGA ESTAS PREGUNTAS PERO YO QUERIA COMPRARME UNA SLIM :too_sad:


Leer no cuesta....


#32
Aitortxo

Aitortxo

    Miembro Avanzado

  • Members
  • 33 mensajes
0

Gracias x la respuesta aitortxo!!!! una preguntita mass, algun tuto facil para poder actualizar q se necesita y todo eso, para pasar de lt2.0 a lt3.0 la verdad nunca actualice y tengo la key del lector pero ni idea, si me podes recomendar algun tuto bien para tontos t lo agradeceria! jaaj


saludos!!


Si tienes la key del lector, pan comido. Sigue este tutorial de pocho:

http://360full.com/t...samsunghitachi/


#33
ppgol

ppgol

    Enterao

  • Members
  • 220 mensajes
0

depende, si no vas a jugar en live, te recomiendo ponerte la 2.0 y actualizar por pen hasta el dash 13604... si vas a jugar por live, pues actualiza hasta el último dash (poniendo primero el lector a stock) y después metele el 3.0...

yo recomiendo no actualizar a 3.0 a aquellos que no van a jugar en live, ya que así no perderás los juegos xgd2 y xgd3 que tengas grabados...


Hola,,, ese es mi caso... tengo el 2.0 y no me interesa el Live... debo forzozamente actualizar al dash 13604???... como lo hago??... gracias


#34
Elros_03

Elros_03

    Mod Ninja Troll Team

  • Moderators
  • 21.375 mensajes
633

XGD2 podrás jugar a todos... XGD3 tendrás que grabarlos de nuevos y parchear la imagen... Los XGD2 que tienen ap 2.5 (black ops, halo reach, assasin la hermandad, nfs hot pursuit, fable 3, modern warfare 2) tendrás que parchearlos tb....

te dejo aquí los parches
Dark_Souls_XGD3_0800_NTSC-XBOX360-RRoD
Gears_of_War_3_READNFO_XGD3_0800_USA_RF-XBOX360-RRoD
NBA_2K12_PROPER_READNFO_USA_RF-XBOX360-RRoD
Rise_of_Nightmares_READNFO_XGD3_0800_USA_RF-XBOX360-RRoD
Warhammer_40000_Space_Marine_READNFO_XGD3_0800_USA_RF-XBOX360-RRoD
X-Men_Destiny_READNFO_XGD3_0800_USA_RF-XBOX360-RRoD

link robado

NEW FiXS:

-Battefield.3.LT.3.0.Topology.Data.Patch.XBOX360-COMPLEX
link robado
-Call.of.Duty.Modern.Warfare.3.LT.3.0.Topology.Data.Patch.XBOX360-COMPLEX
link robado
-Driver.San.Francisco.LT.3.0.Topology.Data.Patch.XBOX360-COMPLEX
link robado

TUTORiAL PARCHEO JUEGOS (TODOS XGD2 & XGD3)

1- Descargar el siguiente pack: link robado y descomprimimos
2- Abrimos el programa "Xbox Backup Creator v2.9.0.350" que se encuentra en el archivo descargado
3- Seleccionamos "Image Tools", en Action seleccionamos "Inyect" y clickeamos en "AP25 sector"
4- Aparecera una ventana donde buscaremos nuestro juego y nos pedirá el parche, para esto lo buscamos en la carpeta descomprimida. Si es un XGD2 como Modern Warfare, Black Ops, Halo Reach, etc seleccionamos el parche para XGD2, de lo contrario si es un XGD3 seleccionamos el otro. Abrimos.
5- Grabar, cuando salga el nuevo ABGX esto ya no será necesario porque se va a hacer automaticamente al comprobar imagen


Fuente:

Spoiler

copiar info de otra pag se puede hacer, pero lo que no se puede hacer es copiar los links sin permiso del creador original del post y sin permiso de los mods de aquí, se que lo haces con la intencion de ayudar pero va contra las normas, lo correcto seria que lo bajaras y lo volvieras a subir tu en una cuenta que sea tuya


#35
benvus

benvus

    Enterao

  • Members
  • 230 mensajes
1
Aitortxo! ahi estube viendo el tuto esta muy bien explicado, pero veo q aparece cada lector cada modelo pero para LT2.0, mi duda es sin son exactamente los mismo pasos para flashear a LT3.0, y otra dudaa para dejar el lector de stock como hago? los pasos son dejar lector stock-actualizar-y flashear??


gracias d nuevo!


#36
yonimad19

yonimad19

    Miembro

  • Members
  • 11 mensajes
0
Aitortxo!
muxas gracias pero una pregunta y esta es la mas tonta de todas pero q no la se, cuando se flashea se conecta el sata del lector al pc y el cable de video de la consola a donde va? lo dejo sin conectar a algo mas o se lo conecto a pc o tv?
gracias


#37
Rastafaly

Rastafaly

    Enterao

  • Members
  • 168 mensajes
3
hey amigos k tal???
unas preguntillas:
si le pongo el LT3.0 y actualizo al ultimo dash (creo que es el del 6 de diciembre que cambia toda la interfaz ,estoy en lo cierto??) ¿tendre que usar el metodo de los TU por pendrive?
es que he leido que ese dash trae la actualizacion silenciosa y queria saber si eso (los TU) solo era para el 2.0,puesto que al grabar de nuevo los xgd3 parcheados para el 3.0 ¿ el 3.0 se los traga sin necesidad del metodo de los TU ,no???
Un saludo
gracias por responder
y feliz año a todos!!!!


#38
Aitortxo

Aitortxo

    Miembro Avanzado

  • Members
  • 33 mensajes
0

Aitortxo! ahi estube viendo el tuto esta muy bien explicado, pero veo q aparece cada lector cada modelo pero para LT2.0, mi duda es sin son exactamente los mismo pasos para flashear a LT3.0, y otra dudaa para dejar el lector de stock como hago? los pasos son dejar lector stock-actualizar-y flashear??


gracias d nuevo!


Si, para flashear a LT3.0 tienes que dar los mismos pasos que para el LT2.0. El original stock viene adjunto a la descarga del firmware para flashear. Simplemente, en vez de cargar el LT3.0 tienes que cargar el archivo que lleva consigo el firmware original. En el tutorial de pocho esta muy bien explicado.

Aitortxo!
muxas gracias pero una pregunta y esta es la mas tonta de todas pero q no la se, cuando se flashea se conecta el sata del lector al pc y el cable de video de la consola a donde va? lo dejo sin conectar a algo mas o se lo conecto a pc o tv?
gracias


Tienes que conectar el cable de video unicamente en la consola. No es necesario que este conectado a ningun monitor.

hey amigos k tal???
unas preguntillas:
si le pongo el LT3.0 y actualizo al ultimo dash (creo que es el del 6 de diciembre que cambia toda la interfaz ,estoy en lo cierto??) ¿tendre que usar el metodo de los TU por pendrive?
es que he leido que ese dash trae la actualizacion silenciosa y queria saber si eso (los TU) solo era para el 2.0,puesto que al grabar de nuevo los xgd3 parcheados para el 3.0 ¿ el 3.0 se los traga sin necesidad del metodo de los TU ,no???
Un saludo
gracias por responder
y feliz año a todos!!!!


Si, se supone que ese era el objetivo. Yo de momento no he probado ni un xgd3 parcheado, aun asi. De todas formas, a la contra tambien funciona. Esto es, si tienes un juego xgd3 grabado sin parchear y que funcionaba con el LT2.0, con el LT3.0 dejara de funcionar, pero puedes hacerlo correr mediante los TUs.

Editado por Aitortxo, 29 diciembre 2011 - 13:31 .


#39
vampiredemon

vampiredemon

    Miembro Avanzado

  • Members
  • 49 mensajes
2
mi duda es la siguiente espero me puedan ayudar, actualize mi consola al ultimo dashboard, tengo lt 2.0 y mi duda es la siguiente, me recomiendan actualizar al lt3.0, debo decir que me deja seguir usando los xgd3 y los xgd2, al parecer no me puso la proteccion silenciosa o eso de lo que mencionan, el unico problema que tengo es que al instalar los juegos en el disco duro, me brinca casi de inmediato el error de CIV, tengo pensado comprarme el quemador especial, si actualizo al lt3.0 debo parcharlos a fuerza aunque no juegue en live, y con eso se solucionaria el error de CIV, y otra duda eh visto que los dvd que se deben usar son verbatim, puedo usar cualquier dvd verbatim o debe especificamente de un modelo, espero me puedan ayudar gracias


#40
Tofo

Tofo

    Experimentao

  • Members
  • 710 mensajes
5


Si, se supone que ese era el objetivo. Yo de momento no he probado ni un xgd3 parcheado, aun asi. De todas formas, a la contra tambien funciona. Esto es, si tienes un juego xgd3 grabado sin parchear y que funcionaba con el LT2.0, con el LT3.0 dejara de funcionar, pero puedes hacerlo correr mediante los TUs.

No deja de funcionar con lt3.0, deja de funcionar con la actualización silenciosa, es decir que si tienes juegos xgd3 grabados sin parchear funcionaran igual con lt+3.0 sin la actualizacion silenciosa (o el ultimo dash que tambien la incorpora) pero tarde o temprano te veras forzado a actualizar el dashboard, por lo cual es aconsejable jugar con lt+3.0 y juegos parcheados (si utilizas live es obligatorio)


mi duda es la siguiente espero me puedan ayudar, actualize mi consola al ultimo dashboard, tengo lt 2.0 y mi duda es la siguiente, me recomiendan actualizar al lt3.0, debo decir que me deja seguir usando los xgd3 y los xgd2, al parecer no me puso la proteccion silenciosa o eso de lo que mencionan, el unico problema que tengo es que al instalar los juegos en el disco duro, me brinca casi de inmediato el error de CIV, tengo pensado comprarme el quemador especial, si actualizo al lt3.0 debo parcharlos a fuerza aunque no juegue en live, y con eso se solucionaria el error de CIV, y otra duda eh visto que los dvd que se deben usar son verbatim, puedo usar cualquier dvd verbatim o debe especificamente de un modelo, espero me puedan ayudar gracias

siempre es aconsejable tener el ultimo firmware, ya que aunque puede que los xgd3 te funcionen tarde o temprano te dejaran de funcionar, obviamente necesitaras el grabador de dvds especial, si buscas un poco en el foro puedes encontrar la lista de los midelos compatibles (clones de liteon) pero yo me compré el lite-on iHAS124B por 12000 pesos chilenos, que son menos de 18 euros o 23 dolares...

Editado por Tofo, 30 diciembre 2011 - 06:17 .