Ir al contenido



Bienvenido a 360full.com Tu comunidad de Xbox 360 | Juegos Xbox 360
Regístrese ahora para obtener acceso a todas las secciones de la comunidad. Una vez registrado y conectado, podrás crear temas, publicar las respuestas a las discusiones existentes, dar prestigio a sus compañeros, mensajes privados, actualizaciones mensaje de estado, gestionar tu perfil y mucho más. Si ya tienes una cuenta inicia sesión aquí, de lo contrario crear una cuenta gratis hoy mismo!
Foto

pasar juegos de lt2 a lt3.0


  • Por favor identifícate para responder
10 respuestas en este tema

#1
aryms

aryms

    Miembro

  • Members
  • 18 mensajes
0
Tengo una duda, yo tengo flasheada la consola con el LT2.0, me dicen que si la actualizo al LT3.0 no podré jugar a los juegos que tengo como LT2.0, eso es asi?¿ No hay ninguna solución?¿?.

Saludos


#2
awela_akbi

awela_akbi

    Novato

  • Members
  • 4 mensajes
0
Claro tendrias que volver a parchar las iso para jugar en el lt 3.0 y en este momento no se si existe una solucion


#3
Dante7979

Dante7979

    Enterao

  • Members
  • 427 mensajes
8
  • Lugar:Costa Rica

Tengo una duda, yo tengo flasheada la consola con el LT2.0, me dicen que si la actualizo al LT3.0 no podré jugar a los juegos que tengo como LT2.0, eso es asi?¿ No hay ninguna solución?¿?.

Saludos

Si actualizas tu maquina al LT 3.0 no se pueden reproducir los juegos que estan en LT 2.0, por el momento puedes seguir parchando los juegos xgd3 de LT 3.0 a LT 2.0 y funcionan correctamente no veo inconveniente de que siguas con el LT 2.0 si lo que quieres es para jugar en live si te recomiendo que te pases al LT 3.0


#4
aryms

aryms

    Miembro

  • Members
  • 18 mensajes
0
Si no es mucha molestia, Dante, podrías decirme como se pasan a LT2 los juegos juegos LT3? Es que soy muy muy muy novata!! jajajaja

gracias!


#5
Foxhunter

Foxhunter

    Enterao

  • Members
  • 169 mensajes
8
  • Lugar:Mexico

Si no es mucha molestia, Dante, podrías decirme como se pasan a LT2 los juegos juegos LT3? Es que soy muy muy muy novata!! jajajaja

gracias!

Mira yo actualize a LT3.0 y todos los XGD3 como: (Battlefield, GOW3, Skyrim, MW3, Dark Souls, etc,) me siguen funcionando como siempre, con el mismo metodo que venia usando cuando tenia LT2.0, osea por medio de los famosos "TU" o Title Update.

Como te comentaron anteriormente, si no deseas actualizar a LT3.0 pues parchea los juegos de LT3.0 a LT2.0 y problema resuelto :lol:

Aqui la guia: http://www.gamesforo...ead.php?t=50832


#6
juadago

juadago

    Miembro Avanzado

  • Members
  • 37 mensajes
0
yo tengo varios juegos un poquito mas viejos como los de kinect sera que no me funcionaran?


#7
suiso

suiso

    Miembro Avanzado

  • Members
  • 102 mensajes
3

Mira yo actualize a LT3.0 y todos los XGD3 como: (Battlefield, GOW3, Skyrim, MW3, Dark Souls, etc,) me siguen funcionando como siempre, con el mismo metodo que venia usando cuando tenia LT2.0, osea por medio de los famosos "TU" o Title Update.

Como te comentaron anteriormente, si no deseas actualizar a LT3.0 pues parchea los juegos de LT3.0 a LT2.0 y problema resuelto :lol:

Aqui la guia: http://www.gamesforo...ead.php?t=50832


me puedes enseñar como se hace? lo de pasat de lt3 a lt2... me he metido ahi pero no e logrado nada.. soy novato en esto y si me lo explicases paso a paso t lo agradeceria


#8
naruto789

naruto789

    Miembro Avanzado

  • Members
  • 56 mensajes
1
Yo Tengo una Slim con LT3.0 y no puedo jugar a este juego y ya pase la imagen al pc y queria saber como pasarlo a LT3.0 el Ace de ante mano gracias por la respuesta.


#9
mightiyena

mightiyena

    Miembro

  • Members
  • 12 mensajes
0
como dicen si yo tengo lt 3 como le hago para jugar un juego lt2


#10
SebastianR_1987

SebastianR_1987

    Adicto RGH

  • Moderators
  • 2.107 mensajes
117

como dicen si yo tengo lt 3 como le hago para jugar un juego lt2


Facil le pasas el ABGX 1.0.6 AutoFix Level 3 y listo queda preparado para LT 3.0


#11
alanmj

alanmj

    Enterao

  • Members
  • 249 mensajes
6
Lo que mucha gente no sabe o esta mal informada es que LT3.0 si sirve para LT2.0 lo que no sirve 3.0 es para los juegos LT 2.0 CON AP 2.5 esos juegos si hay que pasarle el ABGX1.0.6 por experiencia propia lo digo yo actualize a 3.0 y me andan todos los 2.0 menos los que tiene ap 2.5 en ese caso le paso el ABGX1.0.6 y listo (aunque una vez descargue el Resident Evil 6 que no necesitaba pasarle el AGBX 1.0.6 supuestamente y en una parte de la campaña con Leon dice error de disco a muchos le paso pero no saben por que era por que habia que apsarle el AGBX.1.0.6 asique desde alli se los paso a todos los juegos que descargo saludos